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Basics

» Windows Based product that uses basic Windows logic, familiar Windows
features and format

File Edit View Forms Options Tools Window Help

» Menu options
» Customizable Icons . = |5 |2, ol
» Familiar Windows commands and Dialog Boxes
» Cut and Paste data (Ctrl | C - copy, Ctrl | V - paste, Ctrl | X - cut)
» Windows based Print screen
» Many Right Mouse click commands
» Many customizable options\features
» User Friendly and easy to download updates

» Accessible HFS User Manual and Updated CMS Instructions.
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FILE

» Creating a New File:
» Open a blank new file
» Use a PY file as a Template to bring
over pertinent data

(FY will be increased by one year):

> Save As
» Saves FILE, NOT Data
» Data\changes automatically saved

when keyed

2552-10

FleType:  2552-10 v
Fie Name: |E\0000A3Wednesday\Basics Webinaro Level Istne v |

.
@ Fiscal Year: Use dates from the template file updated by 1 year.
Use Template  £:\00004 IMonday\AAT\1\371300_12312013.m(| (5
o Worksheet §-2, Part I (Facility Data)
™ Cost Center Structure (Indudes statistics set up without statistics)
| Worksheet B-1 (Statistics set up and square feet)
A-6 (without amounts)
A-8 Adjustments to Expenses (without amounts)
A-8-1Related Organizations (without amounts)
5-8 RHC/FQHC Statistical Data
S-2, Part 11 (Hospital Reimbursement Questionnaire)
|

Ok Cancel Help
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FILE

» Print Options
» Single File Print
» Print to File (PDF)
» Print 800 and Special (SR) Reports
» Batch Print - File | Batch | Batch Print

» Creating ECR File
» No Levell edits
» Do NOT open files created, as risk
changing the encryption codes
» Creates Backup Files
» Ecxxxxxx.14Al
» Phxxxxxx.14Al.pdf
> Ecxxxxxx.14Ai.pdf

Export ECR - olEl

Options
‘Select options to apply to the Export process.

ECR Submission
The selected submission changes the
15t Submission ¥ | resuting ECR fle name:
EC140635.11A1

ECR Location
-, | Location where the ECR fle produced vl be
E: \D000ATTuesdey Yiowtas \ECR & | coied at the endiof the Export process.

Locaton of Fies r the Preferences.

=
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EDIT

» Cut\Copy and Paste Form Options

Customize your forms the way yi

» Must have Header Options Checked under Options | Preferences . ..
» Can Copy\Cut and Paste from worksheet to worksheet and to and :zma’:ﬂ‘
Excel [¥] Columns are resizable.

[¥]Rows are resizable.
» Canuse Ctrl | C, Ctrl | X, and Ctrl | V commands
» Add\Delete Lines

» Only applicable to worksheets where CMS allows lines to be
added\deleted.
% A - Adustments to Expenses

» Open worksheet you wish to add a line, o

Cost Center and Statistic Set Up

<]
CostCenters | Worksheet A3 Lies

click on second tab with worksheet title.

Line Descroton
IOTHER REVENUES (3)
CLASS FEES (3]

EDIT

» Cost CENTER AND Statistic Setup _
» Choose appropriate HCRIS Code

Cost Center and Statistic Set Up When add|ng CC |ine
T |SOUARE FEET » Significance of Duplicate or Unique
2 DOLLAR VALUE
Stat Codes
4 GROSS SALARIES
5 |ACCUM. COST
%5 |accuM. cost « »
1 [saushe reer »> “Automated” Stat Codes to Auto
8 [POUNDS OF LAUNDRY .
3 [HoURS OF seRvICE Populate Certain Stats.
10 IMEALS SERVED
11 |MEALS SERVED
12 INUMBER HOUSED
13 IDIRECT NURS. HRS.
line 5.0
Cost Centers | Stat Codes "
Cost Centers | Stat Codes
00500 ADMINISTRATIVE & GENERAL
00560 PURCHASING RECEIVING AND STORES
00570 ADMITTING ~
00580 CASHIERING/ACCOUNTS RECEIVASLE Code  Label P
00590 OTHER ADMINISTRATIVE AND GENERAL 1 SQJARE FEET
01080 INSERVICE EDUCATION C = Gross Chages
2 DOLLAR VALUE
Line: 5.00 o 9
Code: 00500 Line: 501 Code: 00500 4 GROSS SALARIES e b0
= = = 5 ACCUM.COST e e
5 ACCUM. COST P =Total Patient Days

Negative Number = Acaumulated Cost

-

SQUARE FEET
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EDIT

» Move/Change/Combine
» Add values from one CC line to another

» “Overlay/Replace” values from one CC line to another.

jw Move/Change/Combine - 08
& Move Line
53 e From: 5.02 « To:[@EA v R
o = |
1.00 - CAP REL COSTS-BLDG & FIXT ~
2.00 - CAP REL COSTS-MVBLE EQUIP
3.00 - OTHER CAP RELATED COST
4.00 - EMPLOYEE BENEFITS DEPARTMENT
5.01 - NONPATIENT TELEPHONES
» [ 5.02 - DATA PROCESSING
7.00 - OPERATION OF PLANT
8.00 - LAUNDRY & LINEN SERVICE
9.00 - HOUSEKEEPING
10.00 - DIETARY
11.00 - CAFETERIA
12.00 - MAINTENANCE OF PERSONNEL
13.00 - NURSING ADMINISTRATION v
Close

View
» Edits

» View from LAST Calculate (will not include subsequent changes)

2552-10 Calculation Edits [E\0000A3Wednesday\Basics Webinar\BASICS\B:
Sumnary eas |
= Level 1 Edits.

5-2, Part1, line 45.00, column 2.00, CMS edit code [10000L], HFS Cot
5-2, Part1, kne 3,00, cokmn 7.00, CMS edit code [103005], HFS Code
5-2, Part 1, ine 39,00, column 1.00, CMS edit code [104505], HFS Cor
5-2, Part 1, ine 39,00, column 2.00, CMS edit code [104505], HES Cor
5-2, Part I, Ine 61.00, column 485, CMS edit code [104505], HFS Coc
5-2, Part 1, ine 118.01, cokumn 1.00, CMS edit code [104505], HFS &
5-2, Part 1, ine 60.00, column 1.00, CMS edit code [10550], HFS Co
$-2, Part [, lne 71.00, column AL, CMS edit code [10650€], HFS Cod
5-2, Part 1, ine 90.00, cokumn 2.00, CMS edit code [123005), HFS Cor
5-2, Part 1, line 121.00, column 1.00, CMS edit code [128005), HFS G
5-2, Part 1, ine 144.00, column 1.00, CMS edit code [108004], HFS C
S-2, Part 11, Ine 1.00, column 1.00, CMS edit code [601505], HFS Coc
5-3, Part I, Ine 17.00, column 2 - 3, CMS edit code [132005], HFS Cc

EdtDetal | Notes

HFS Code: [846]
Calauate Value mustbe N,
5-2, Ine 45, cotumn 2 must be answered W',

[Jopen settiement Page on dose. €S Edit: [10000L]

Prnt Close Worksheet L, Part 1, ine 11 must be zero and Worksheet -2, Part1




Forms

» Open\Delete Forms

» When Deleting a Form, Data is truly deleted and NOT retrievable.

4

e, Open Forms
Forms Find:
Form Description ~
> s SetflementSummary |
[]» s-2,part1 Hospital Identification
[0  s-2,Partn Hospital Reimbursement Questionnaire
[0 s-2,Partv Voluntary Contact Information
(b s-2,Partix HFS Supplemental Information
[J» s-3,Part] Hospital Statistical Data
C» s3patn Hospital Wage Index
[J» s3,Partll  Hospital Wage Index
[]» 53,Partlv Hospital Wage Related Costs
[]  5-3,PartIVE... Wage Index Pension Cost Schedule
[» s-3,Partv Hospital Contract Labor and Benefit Cost &
Components

No components for the selected form.

Options

» Form Options

» Header Options MUST be checked to use Cut\Copy\Paste feature
» Change Color and Key Actions

» Setup | Environment
» Show Task Pane on Startup

» Network Synchronization

» Administrator responsible for Updates

» Users target updated software version on Network

» User’s Version automatically updates on startup

Form Options
Customize your forms the way you want 8

Header Options
[ Display column headers.
| Display row headers.

[¥] Cohumns are resizable.
/|Rows are resizable.

Cell Color Options
Egt: [Joresm v
Locked:  [I] DarkBive v
Readorty: [ siver v

Environment
Customize your software environment.

Task Pane

[} Show the Task Pane when the application starts.

[] Show tabs for open forms. [#] Show file tips in Explorer.

Network Synchronization

Note: Enabling netwark synchronization
will disable the Check for Updates
command. You will not be able to receive
updates via the Internet.

ver Synchronize

) Synchronize on Start Up
(O Synchronize on Demand
Last Synchronized: (Never synchronized)
Synchronize Folder:
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Options

» Setup | Versions

» Allows User to open a File Created in a Newer Version while giving a Warning

» Setup | Backup

Versions
Customize the file conversion process.

Version Checking Options

[+] Allow system to open cost report even if the version of the file is
NEWER than the version of the current software.

[+] warn before converting a cost report file from an older version to

the current version.

[] Disable automatic cost report conversion.

» Where you choose how you want file backed up

» See Also, FILE | BACKUP

S | Badunloostors: @ Add = Remove
J 3 ¥ (C:¥Folder 2
¥ Cifoider 1

We

¥, Include Other Files
) CMS 339 Questonnaire (xora)
o Medcare Audtor {.auditor, .mcax)
¥ Edit Report (.edits.pdf)
¥ HCRIS Edt Report (Lher pdf)
¥ Import Exror Report (ser.péf)
Selection

Backup

Choose how you would like to backup your data files.
Select One:
() Automatically backup (upon dose of file)

® fie | () Prompt before backup (upon dose of file)
(®) Manual backup
» Preferences | System | Information imfermation
System Information
» MSXML 3, 4, and 6 Compatible Semte Versn
) . Processor Type: Intel Pentum rev.14857 0
» Encryption Version 1.1 ek Usac e oot
MSXML 3.0 - Compatible
MSXML 4.0 - Compatible:
MSXML 6.0 - Compatible:
Encryption Version: 1.1
) . Report Version Status
» Preferences | System | Verify Version inerfce oo eer
. Verify Version 5 o qaa
» Click Start Button tnstructions o sa1m0
This utiity identifies ever 2552-10 4.0.148.4
» Check for Errors under Status Column. et the Startbutton o LTCR 3%.13.148.0
CHOR 39.1.148.0
i i i o Mo problems 26594 9.56.148.0
» [f Error, Click Fix Version Button wror someorve oas aies
L 198499 9.33.148.0
urdeown  The s 28705 1.51.148.0
. Check for up 2088-92 9.2.148.0
» MAC Login 172894 16.2.148.0
255296 25.55.148.0
» JUST FOR MACs e IR0
Start Start Fix Verson
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Tools

» Calculate
» CMS Level | and Il Edits
» Level Is MUST be resolved.
» You can file with a Level Il, but review,
» Info., Serious, and Warning Edits
» HFS Generated
» HCRIS Consistency and Relational Edits
» MAC:s Version of CMS Level | and Il edits
» STAR Edits
» Compares Provider and sub-Providers to STAR Database

» Contact HFS if cannot resolve

Tools

» CMS 339 Questionnaire

CBSA Lookup

» Lookup CBSA Code e

State: |Tennessee v| County: |ITEEYVE v
By cssa 27180 Urban/Rural: URBAN Effectve Date: 10/01/2014
Name: Jackson, TH

Prior CBSAS:

EffectveDate  CBSA  WrbanRual CESAName
0012005 27180  URBAN  Jodsen, TN

» Lookup Wage Index Factors

» Restore\Reorganize Data File

Lookup Wage Index Factors

Fiscal Year Erom: Io:
08/13/2014 v 081212015
MSA Code: CBSA Code:

Viage Index Adjustment Factors
Before:  0.7729
After: 0.7747
Use both BEFORE and AFTER vakues.
For Rural Puerto Rico enter 9940 MSA Code.

27184

» ONLY restores MCR file extensions

kookup. Close
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Window

» Display active worksheets
» Horizontally
» Vertically

» Cascade

Help

» Access HFS User Manual

» Full and Updated Formset CMS Instructions
» Active Worksheet invokes Instructions for that worksheet
» Blue HFS Notes on Areas that Require further Explanation
» Red Textd

» Check for Updates
» Download ALL Updates from the HFS Software
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Common Support Questions

» Export | Create ECR File, Gives Error Code:

» Software Integrity Problem Detected [Code 61]
» Click on Fix Version Button (bottom right of Dialog Box)

» More Recent Issue Concerning Same Error Code

» Go to Option |Preferences | Verify Version

and hit the “Start” button. If there is an interface error, go to c:\mcrif32
directory and email Support@hfssoft.com the “hfs_master.crccheckx”

file.
» Failed to Lock the File to Export [Code 122] Btk —
» In Folder that Houses MCRX file, delete following Files: R e e
» ~wfierr Failed to lock the file for export. [code 122]
» FIFP

» FIFP.DAT.Ick or XXXX.XX.LCK (where X could be anything)

» No support for CD writing
» Contact HFS Support.
» We will send you a file:
» HFSExportWithWin.on

» Extract the attached zip file to MCRIF32 folder, normally at C:\MCRIF32
folder (assuming the MCRIF32 folder is on your C:\Drive).
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» Class not Registered
» First, make sure the computer has FULL ADMIN RIGHTS.
» For Windows XP
» Close the software .
» Go to the MCRIF32 and locate the file called Regcomp21.bat.

» Double click on this .bat file and a DOS screen will appear. Click on ALL the
OK prompts and then go back into the HFS software and the issue will be
resolved.

» For Windows Vista/7 or Higher
» Run regcomp21.bat with UAC on.
» Click on Start Orb->All Programs->Accessories.
» Then right click on the “Command Prompt” and “Run as administrator”.

» (Windows 8, just click on Command Prompt (Admin)

» Sharing Violation

» When opening an MCRX file you get a “Sharing Violation” relaying the file is
in use by another user.

» Go into the folder that houses the mcrx file you are trying to open and
delete the file with the same file name and extension but with the added
extension of .fs~ (i.e. xxxx.mcrx.fs~ where the xxxx is your file name).

» If certain software features are not readily accessible\working
» Verify Version
» Options | Preferences | System | Verify Version
» Run Diagnostic by clicking Start button and Fix Version Button if necessary.
» MSXML
» Options | Preferences | System | Information
» All Must Read Compatible

» https://www.hfssoft.com

» Support | Hotfixes
» Do a Check for Updates
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» Invalid Class String Message
» Generally means you have installed WITHOUT having Full Admin Rights

» Contact HFS Support for instructions to uninstall\reinstall software after
getting FULL Admin Rights

» Cost Center Codes Level | Edit
» CMS has tightened up their Edits for Cost Center Codes
» ONLY valid 5-digit HCRIS codes are allowed
» EDIT | Cost Center and Statistic Setup
» Click on CC line with Edit.
» Click on Correct 5-digit code\description combination

» Click Apply and then OK

»IF ANY ISSUES ARISE...

» CONTACT HFS CUSTOMER
SUPPORT!

» 888-216-6041
» support@hfssoft.com
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